Konfigurasi Frame Relay dengan topologi Star (hub and spoke)

Pada topologi hub and spoke kita dapat konfigurasi frame relay tanpa broadcast.Routing protocol yang bisa digunakan untuk hal ini adalah static routing (dynamic routing hanya bisa digunakan dengan menambahkan broadcast).
Perhatikan gambar dibawah ini.




Konfigurasi frame relay dan juga routing nya adalah dibawah ini:

hostname “Hub Router ”
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
ip address 172.16.10.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 10.10.10.1 255.0.0.0
encapsulation frame-relay
frame-relay map ip 10.10.10.2 102
frame-relay map ip 10.10.10.3 103
frame-relay lmi-type ansi
clock rate 64000
!
interface Serial3/0
no ip address
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
ip classless
ip route 172.16.12.0 255.255.255.0 10.10.10.3
ip route 172.16.11.0 255.255.255.0 10.10.10.2
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
end
hostname “Spoke Router 1″
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
ip address 172.16.11.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 10.10.10.2 255.0.0.0
encapsulation frame-relay
frame-relay map ip 10.10.10.1 201
frame-relay lmi-type ansi
clock rate 64000
!
interface Serial3/0
no ip address
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
ip classless
ip route 172.16.10.0 255.255.255.0 10.10.10.1
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
end
hostname “Spoke Router 2″
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
ip address 172.16.12.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 10.10.10.3 255.0.0.0
encapsulation frame-relay
frame-relay map ip 10.10.10.1 301
frame-relay lmi-type ansi
clock rate 64000
!
interface Serial3/0
no ip address
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
ip classless
ip route 172.16.10.0 255.255.255.0 10.10.10.1
ip route 172.16.11.0 255.255.255.0 10.10.10.2
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
end